Search found 17 matches

by Riftnaster
Sun Dec 15, 2013 9:53 pm
Forum: General chat
Topic: What are some Colonist Advanced Features?
Replies: 1
Views: 907

Re: What are some Colonist Advanced Features?

Carnith wrote:Looking at the road map, one of the slated updates is colonist advanced features. What are going to be some of these features?
Not running outside without a suit


:mrgreen:
by Riftnaster
Sun Dec 15, 2013 9:42 pm
Forum: General chat
Topic: some sudgestions
Replies: 1
Views: 781

Re: some sudgestions

The game looks great, but it needs some basic stuff to make it more playable. -Ability to exit the game. some kind of menu that comes up when you press ESC that allows you to exit, restart, and see a list of controls -Ability to delete objects. -pause game when messages come up Point 1 is a good id...
by Riftnaster
Sun Dec 15, 2013 9:38 pm
Forum: General chat
Topic: how on earth do i play
Replies: 4
Views: 1715

Re: how on earth do i play

Snide response: You don't, because the game doesn't take place on earth.


More seriously, the text that shows up gives a few hints, and there is a guide on the forums somewhere that has more concise and detailed information.
by Riftnaster
Tue Dec 10, 2013 11:26 pm
Forum: Closed Bugs
Topic: Building Bug
Replies: 6
Views: 1321

Re: Building Bug

It doesn't always happen such as when i first build the workshop off the existing base. This is true. However, if you mine out the rock between the default starting build area and the starting base, you CAN build new rooms atop old...which is kinda glitchy - I suspect this is why you do not get tha...
by Riftnaster
Tue Dec 10, 2013 11:21 pm
Forum: Development
Topic: Milestone 0.38 Progress
Replies: 17
Views: 8162

Re: Milestone 0.38 Progress

I was playing (steam version, didn't check if it's 37 or 38), and my colonists decided to go outside without protection, of course they went "unresponsive" (a nice euphemism for dead or are they rescueable?) Not sure if this happened because there was a diagonal opening near the Base entrance (at l...
by Riftnaster
Tue Dec 10, 2013 6:17 am
Forum: Closed Bugs
Topic: Cannot start Maia - OpenGL - could not initiate
Replies: 13
Views: 3483

Re: Cannot start Maia - OpenGL - could not initiate

In my case I am using the graphics on the Intel i5 processor (HD 3000) . I do not have a separate dedicated videocard. I have the latest drivers (I checked). It will be a major flaw if a separate GPU is required to run this game! Weird. I must have missed something....was this game intended to avoi...
by Riftnaster
Tue Dec 10, 2013 6:15 am
Forum: Closed Bugs
Topic: Building Bug
Replies: 6
Views: 1321

Re: Building Bug

Heh.

I thought that was design - the area in the middle is a transition area, or something...
by Riftnaster
Tue Dec 10, 2013 12:48 am
Forum: Bug/Crash reporting
Topic: Bug report template: Use this to post!
Replies: 4
Views: 3918

Re: Bug report template: Use this to post!

Ianblix wrote:please expand the number of characters that can be used in a post because there is no room for the information in the dxdiag it surpasses the limit
Worked fine for me when I put it in /spoiler tags.

/code tags might work too.
by Riftnaster
Mon Dec 09, 2013 6:45 am
Forum: General chat
Topic: Suggestion: Suggestions
Replies: 5
Views: 1151

Re: Suggestion: Suggestions

Another suggestion: In the Tech support forum, sticky a thread with the following info, or something along these lines: If you get a white screen on startup (openGL issue?), please visit the official website for your video card or chip and update your drivers to the most recent version. Seems like a...
by Riftnaster
Sat Dec 07, 2013 10:45 pm
Forum: Tech Support
Topic: Another white screen.
Replies: 4
Views: 2061

Re: Another white screen.

Thats good news glad to see a dev working with customers. I just test your fix. Still same thing. White Screen and (Not responding) Then after about 30-45 seconds the game loads up and im looking at the planet. Sounds like for some reason you're having an issue with the "loading" screen - it shows ...