Search found 35 matches

by unapalm
Tue Jun 11, 2013 8:30 pm
Forum: Development
Topic: buuurk?
Replies: 4
Views: 2628

Re: buuurk?

I feel that now is a good time to repost this:

http://www.youtube.com/watch?v=MwDZb4JYSzQ
by unapalm
Fri Jun 07, 2013 5:16 pm
Forum: Development
Topic: Rooms, doors and other things. :)
Replies: 9
Views: 7258

Re: Rooms, doors and other things. :)

With this and the recent PC Gamer coverage I am starting to get excited again. Looks like things are shaping up. Post more!
by unapalm
Sun May 05, 2013 10:09 am
Forum: Development
Topic: Engine Test Build 0.26
Replies: 24
Views: 11024

Re: Engine Test Build 0.26

i5 3570k @ 4.5, 8 gig ram, nvidia gtx 660, win 7 Tile selection and digging: * If I click one tile at a time and wait for it to be completely dug out before selecting another one there is usually a significant performance hit, and sometimes a short freeze, when I select the new tile. * At some poin...
by unapalm
Sun Apr 28, 2013 9:44 am
Forum: Development
Topic: Quick engine test build
Replies: 50
Views: 12894

Re: Quick engine test build

Selection and PFX bugs fixed. New build is up. Selection working well now. Managed to build a few rooms but the (yet to arrive) colonists will have to put up with piles of rocks all over the nice new floor. Fast game speeds make the robot stop working but putting the game speed back to a reasonable...
by unapalm
Sat Apr 27, 2013 10:43 pm
Forum: Development
Topic: Quick engine test build
Replies: 50
Views: 12894

Re: Quick engine test build

i5 3570k, 8 gig ram, nvidia GTX 660, Win7 Works fine for me and is generally very responsive. Hasn't crashed on me yet either and cycling through objects is much quicker than the last build. One issue is that when I'm scrolling I see significant screen tears on objects, foliage and walls. It's espec...
by unapalm
Thu Apr 04, 2013 9:18 pm
Forum: Development
Topic: Windows Engine Test (Complete)
Replies: 89
Views: 21038

Re: Windows Engine Test

Just some feedback - those moving green dots really make my eyes go weird, especially when I have a lot of tiles selected.
by unapalm
Thu Apr 04, 2013 8:29 pm
Forum: Development
Topic: Windows Engine Test (Complete)
Replies: 89
Views: 21038

Re: Windows Engine Test

Man that's some speedy service!

These extra characters for rent.
by unapalm
Thu Apr 04, 2013 8:27 pm
Forum: Development
Topic: Windows Engine Test (Complete)
Replies: 89
Views: 21038

Re: Windows Engine Test

I left the client running whilst I went down the shops to pick up some sherbet dib-dab and came back to the following. Client was probably running for about 25 mins or so and the same thing happened once before when I left the client running. It still moves OK but the lighting has gone a little weir...
by unapalm
Thu Apr 04, 2013 7:08 pm
Forum: Development
Topic: Windows Engine Test (Complete)
Replies: 89
Views: 21038

Re: Windows Engine Test

Oops :lol: Pressing u works although it gets a bit crash happy for me now.

Oh and there is sound, just the whistling wind though.
by unapalm
Thu Apr 04, 2013 6:57 pm
Forum: Development
Topic: Windows Engine Test (Complete)
Replies: 89
Views: 21038

Re: Windows Engine Test

Running on Win7 64 bit, i5 3750k, Nvidia GTX 660 Window - check Globe - check Mouse inputs - check * Camera works fine although it doesn't zoom in or out very much out. * Placing items works & I'm assuming that the majority are supposed to be green dots at the moment and not actual models? * FPS is ...