Small list of bugs i have found in .44 so far

Report bugs here! Please use the template when posting. For help running the game, please use the tech support forum.
Post Reply
Tyrannygaming
Posts: 5
Joined: Sat Aug 30, 2014 7:59 pm

Small list of bugs i have found in .44 so far

Post by Tyrannygaming » Sun Aug 31, 2014 9:20 pm

Hi, i have been excited about Maia and play after every update. This is a small list of bugs i have noticed for this patch so far.

1. If dig orders are on a location upon saving, when you load from that save, the yellow hologram above the area sticks even after the rocks been dug.

2. Bulkheads that the player builds, but not the one that spawns between the storage and the main room, get crushed with quake cave ins.

3. If your imp gets caught in the cave in, there's nothing you can do about it except use the room delete to clear the area.

4. Imp will place water and food through the materials hopper.

5. Room zones extend past the walls. I can place workbenches for example outside the work shop. the registry between the rooms seems off a little.

The cave ins are a good thing to have, but i feel there needs to be a way other than rooms to prevent it. Maybe some sort of system to support and prepare a area to build like a encasing system that you can put as you go that wont allow cave ins but will allow people to walk through? Just a thought, but i hope this little list helps ill continue to keep a log of issues.

psyrox2k
Posts: 17
Joined: Sat Aug 30, 2014 8:53 pm

Re: Small list of bugs i have found in .44 so far

Post by psyrox2k » Mon Sep 01, 2014 8:45 am

I 2nd the support idea, since we have no control over the people or the IMP we really need some kind of offset way to try to keep them a bit safer, it also really helps when we are planning a base, possibly some of the pathing issues I've had, and material pickup were most likely due to me building and deleting rooms to prevent cave-ins.

arrn
Posts: 24
Joined: Sat Jan 25, 2014 12:53 am

Re: Small list of bugs i have found in .44 so far

Post by arrn » Mon Sep 01, 2014 11:42 am

okay sofar a step backwards. New things in the game but things what worked before dont work nomore again.
Build Windmill, Solar panel, gun thingy, workroom table, atmosphaer generator, drill machine. thats it

bed's dont get build, couches not nothing else, as soon they have done the workroom, the IMP stays outside in the cave before debris pile and does nothing anymore, the colonists running in circels in the main room and play peek-a-boo or catch my tail. Everything breaks, everything is smoking. then they start to die, of fatigue.
No matter what im doing after workroom its pretty much finish.

game back in the closet and wait another year..
Bestoldies Vinyl Record Shop
http://www.bestoldies4u.com

Tyrannygaming
Posts: 5
Joined: Sat Aug 30, 2014 7:59 pm

Re: Small list of bugs i have found in .44 so far

Post by Tyrannygaming » Tue Sep 02, 2014 10:43 pm

One tip i can give that i have found to work to be able to play the game for at least some time is to build slow. I dig 1 or two rocks at a time and i only set one project for the colonists to build at a time. to much confuses them i have tested this and am convinced. but overall for the most part you just gotta be careful with what you do so you dont break the game lol.

User avatar
Ruairí
Posts: 111
Joined: Fri Jun 20, 2014 10:15 am
Location: NRW Germany

Re: Small list of bugs i have found in .44 so far

Post by Ruairí » Wed Sep 03, 2014 10:35 am

We have decreased the amount of earthquakes that cause cave-ins, and reduced them near completely for the opening section of the current tutorial mode to hopefully let people get more into the game before they occur.

As for prevention methods, Bulkheads actually do slow or stop cave-ins and often enough are destroyed in the event. The upgraded Bulkhead (gain through R&D) has greater chances of preventing a cave-in passing it.

Tyrannygaming
Posts: 5
Joined: Sat Aug 30, 2014 7:59 pm

Re: Small list of bugs i have found in .44 so far

Post by Tyrannygaming » Wed Sep 03, 2014 6:25 pm

Ok, thank you for clearing that up, i noticed the update, and things seem a bit more responsive. I was not aware of that aspect. That is well thought. I am not sure if you guys touched anything else but i do want to say the ai seems a tab more responsive now, although the minerals sometimes are an issue, sometimes they dont ever get picked up like they are not being recognized, and i noticed my imp is obsessive over walking around and sticking to fossile rocks.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests