Colonists Stop working/vanish/get stuck/die unexpected

Report bugs here! Please use the template when posting. For help running the game, please use the tech support forum.
Iain L
Posts: 2
Joined: Thu Apr 04, 2013 7:38 pm

Re: Colonists Stop working/vanish/get stuck/die unexpected

Post by Iain L » Thu Apr 03, 2014 3:07 pm

I've managed to get my IMP bot stuck a few times on the current build. But the trick just seems to be to not lay down any rooms or objects too close to him. Even an unbuilt object in his vicinity seems to be enough to confuse the poor guy.

And yes, giving him too many orders before he's completed the old ones still blows his tiny little robot mind.

Mahribar
Posts: 3
Joined: Tue Feb 25, 2014 11:29 pm

Re: Colonists Stop working/vanish/get stuck/die unexpected

Post by Mahribar » Mon Apr 14, 2014 7:33 pm

Hey,

I´ve the old problem again, that my colonists die without any reason. They went out for repairing anything and then they stand there still and the skin temperature is falling.
Also they have no more heartbeat.

Image

MiscellanyMan
Posts: 4
Joined: Fri Jan 24, 2014 12:13 am

Re: Colonists Stop working/vanish/get stuck/die unexpected

Post by MiscellanyMan » Sun May 11, 2014 1:16 am

I will concur that, after about 40+ minutes of play today across 4 games ending in a variety of crashes, that this error is still happening.

In two cases, everyone collapsed and became unresponsive, despite plentiful food, energy, and beds

In all four cases, the IMP robot seemed to catch itself on pretty much anything it could. I'd build a room around it, it froze, and didn't start up even after the room gained doors. I built a room with it just outside, and it seemed to get caught on a support strut, even though I'd seen it walk through several on its way to a different job earlier. It was standing in a room, picking up minerals, and I built a bed too close to it, and it stopped dead--even though it was just the green dot shadow, and not the actual bed itself. Etc., etc., etc.

In all these cases, I feel like it's something I've done that caused the IMP to stop--but every attempt to be extra careful around it has meant either holding off on base expansion to let the IMP pick up everything, or leading the IMP on a merry chase, digging in a random direction as far from the base as possible while I try to get things in order.

I look forward to the IMP company releasing its latest firmware. I just hope our colony can download it from the microwave tower.

Keep up the awesome work!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest