Crash on startup (not driver related)

Bugs that have been closed.
Post Reply
SlamHannigan
Posts: 2
Joined: Tue Dec 31, 2013 3:43 am

Crash on startup (not driver related)

Post by SlamHannigan » Tue Dec 31, 2013 3:46 am

Problem signature:
Problem Event Name: APPCRASH
Application Name: Maia.exe
Application Version: 0.0.0.0
Application Timestamp: 52c04e22
Fault Module Name: Maia.exe
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 52c04e22
Exception Code: c0000005
Exception Offset: 00054843
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

This is the entirety of what Windows generated every time the game crashes on startup. I've seen several threads saying that the issue is fixed by updating video drivers, but my video drivers are at the latest version. What else could be the cause of this?

User avatar
StfN
Posts: 85
Joined: Wed Jan 23, 2013 7:33 pm
Location: Vienna, Austria

Re: Crash on startup (not driver related)

Post by StfN » Tue Dec 31, 2013 8:14 am

SlamHannigan wrote:... I've seen several threads saying that the issue is fixed by updating video drivers, but my video drivers are at the latest version. What else could be the cause of this?
A DX Diag output would still help to possibly find what your problem is. Even with up to date drivers you simply might have hardware that the game currently still has troubles with. Also I think there might be slight issues with Windows 8.1, but I'm not sure.

EDIT: Ok, I just saw it said "OS Version: 6.1.7601.2.1.0.768.3" in your post, so that should be Windows 7 then.
Windows 7 64-bit
Intel Core i7 4770K (4.0 GHz)
16 GB RAM
NVIDIA GeForce GTX 770, 4GB

SlamHannigan
Posts: 2
Joined: Tue Dec 31, 2013 3:43 am

Re: Crash on startup (not driver related)

Post by SlamHannigan » Tue Dec 31, 2013 8:57 pm

It won't let me upload the txt file, and it's too long to reasonably post here. The important stuff is:

Win7 64 bit
nVidia GTX 560 (if it matters, I'm running two monitors with different resolutions, but since Maia opens in a window, I don't think it should be affected)
AMD Athlon II X4 640 processor
4 GB RAM

I apologize, I should definitely have given the specs in the OP, slipped my mind.

User avatar
Ruairí
Posts: 111
Joined: Fri Jun 20, 2014 10:15 am
Location: NRW Germany

Re: Crash on startup (not driver related)

Post by Ruairí » Tue Jun 24, 2014 2:50 pm

Issue has been reported fixed, moving to Closed subfourm. Thank you for the assistance!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests