Game won't run.

Ask for help with running the game.
Post Reply
Broadside88
Posts: 3
Joined: Thu Nov 13, 2014 6:05 pm

Game won't run.

Post by Broadside88 » Thu Nov 13, 2014 6:40 pm

Hullo thar!

I purchased Maia when it first went up on Steam and had a blast with it despite the crashes. Decided to put it to bed for a while until there was a bulkier build and recently saw that there has been updates, hooray! So I re-installed with a view to enjoy the new build (bugs and all) but that just isn't happening. The game does not load. Whenever I click the Launch Game tab in Steam I get the briefest flicker of what I assume is the start up program and then nothing. No white screen, no processes, Maia is just plain not working. I am at a loss to as what is causing this issue as there isn't even a crash report.

Can any of you fine forum goers help me with this issue?

Thank you very much.

http://pastebin.com/tmmNCH11

User avatar
SimoRoth
Site Admin
Posts: 1106
Joined: Sat Jul 14, 2012 11:28 am

Re: Game won't run.

Post by SimoRoth » Thu Nov 20, 2014 3:09 pm

Might be worth checking out the log.txt. Maia puts it in your <userdocuments>/Maia/ folder.

In that folder there is a config.xml file too. Try deleting it.

Broadside88
Posts: 3
Joined: Thu Nov 13, 2014 6:05 pm

Re: Game won't run.

Post by Broadside88 » Fri Nov 28, 2014 12:00 am

No such luck I'm afraid, I really haven't the faintest what's causing such an issue. I'll try a re-install again.

EDIT: Removing all traces of the game from my PC and a completely fresh install isn't working. Sorry this is being such a pain.

User avatar
SimoRoth
Site Admin
Posts: 1106
Joined: Sat Jul 14, 2012 11:28 am

Re: Game won't run.

Post by SimoRoth » Fri Nov 28, 2014 12:32 pm

Might be something to do with your GPU can you post the output of log.txt here?

Broadside88
Posts: 3
Joined: Thu Nov 13, 2014 6:05 pm

Re: Game won't run.

Post by Broadside88 » Fri Nov 28, 2014 7:44 pm

So, having removed it and re-installed it there is now no folder in my document libraries that involves Maia. No log.txt and no config file.

Any time I click the game for it to run via my Steam client, the same flash of the process box and then nothing happens. I've never experienced this problem before with other games and like I mentioned before that I was able to play Maia when it first went up. This is quite frustrating, I think I may need to upgrade a few things in the tower.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest