Testing Maia 0.48 - July 11th

Ask for help with running the game.
Post Reply
Posts: 72
Joined: Wed Jun 24, 2015 10:40 am

Testing Maia 0.48 - July 11th

Post by Woetoo » Sat Jul 11, 2015 7:57 pm

I decided to sit down and play Maia for one of my usual play sessions. I tend to always end up running into the same problems and having to stop when I reach roughly the same point (When computers in the research room never seems to get built).

I played for about 15 minutes first time around and had a cataclysm of things stop me very early on. I restarted and played for a little over an hour and a half. I played on normal speed and my own pace, slowed down by typing notes and thoughts as I was playing.

I decided to also record myself playing, making notes as I went along. I've tried to note down the things that stood out to me while I was playing... thoughts, potential bugs, etc. Those are below with timecodes to the spot where I noted them. The full video is here there for context - giving anyone who wants to look the whole picture. There's nothing more tedious that watching someone else playing a game, but maybe you'll see something that's important that I completely missed. Plus maybe my problems stem from the fact that I'm not playing how you expect us to play. Anyway, as I say, it's recorded for context.

If there's anything where you think "you should have done <this>" or "you should have built <that>", I'd ask where within the game / gameplay I was taught to do that and I missed it. Because I keep getting road blocked when playing and it's generally always the same things and nothing I've noticed yet within the game has taught me how to do it better.

Maia 0.48 gameplay session for testing - July 11th 2015. 1hr 54mins.

I'm not looking for answers to my questions, nor acknowledgement of the things I noted or thought might be bugs. It's just data dump from me to you. If there's something in here that helps in some way - great. But it's 2 hours of your life you're never going to get back if you sit down to watch it all.


[0:38] - Settings (Full screen, 1920x1200)

First Try

[1:20] - Start session #1
[7:35] - Expanding the Living room created an odd "room construction" layout.
[8:35] - There was a hole in the outer wall that looked odd - but game wasn't complaining.
[10:33] - Rockfall - IMP died. Colonists locked into storage area with nobody to dig them out.

[14:15] - Gave up. Couldn't build another IMP without 3D printer, which I think required a colonist.

Second Try

[15:15] - Start session #2
[24:30] - Example of IMP's odd pathing when choosing to alternate between digging out 2 areas at the same time.
[24:55] - IMP visits block for excavation, but ignores it and heads off somewhere else.
[31:05] - Is ore on the ground collected when a room is built over it before it's collected?
[34:25] - Requested a drill be built
[35:50] - Got confused why workshop table says drill was crafted, but colonist never actually deployed it.
[38:00] - Add a 2nd IMP
[40:45] - Still no drill in workshop. Still confused by it.
[44:00] - 25 minutes into this session and no lander-pod icon bottom right of screen.
[48:32] - Query about the water/oil pools that some block room creation.
[51:33] - I see dead people (the first of many).
[53:45] - Odd artifacting/lighting issue near doors (square blocking that's just wrong).
[56:00] - FIRE!
[57:45] - Query about "holes" in the rock floor.
[1:00:00] - Added toilet (it never got built)
[1:02:30] - Colonist has passed out - no clue what I should be doing about it.
[1:03:10] - More odd square lighting/shadowing near doors.
[1:03:25] - Tried to build a drill again.
[1:07:53] - Query about the use of lighting in the game (I know it should be important).
[1:12:20] - Built a naff storage room that couldn't be built.
[1:14:10] - Press "L" to force more colonists to be delivered.
[1:14:50] - Both new colonists take up exactly the same space because they can't find a route into the base.
[1:15:30] - email complaining about damp. Is that an indicator of atmosphere issues?
[1:17:20] - Back to worrying about my new colonists that can't find a way in.
[1:19:15] - Making 2nd airlock - Worrying about whether that will cause decompression / bad atmosphere type problems.
[1:20:20] - Placed an airlock template - then the game moved it when an IMP knocked a wall down. Couldn't get it where I wanted it after that.
[1:22:50] - Colonist outside building airlock without a spacesuit on. Seems risky to me.
[1:24:12] - email suggesting I build a workbench... but I already have one. Do I need another?
[1:24:46] - Atmosphere warning. I assume due to my new airlock. Or perhaps the bulkhead door?
[1:29:19] - Toilet still hasn't been built.
[1:31:25] - Chickens outside the livestock area, jammed into a small gap in the wall.
[1:33:25] - Colonist died of starvation. Don't understand because there is food on hand.
[1:38:05] - Spikes in CPU usage. 2 isolated IMPs unable to reach their jobs. Built a 3rd IMP.
[1:39:55] - New IMP won't dig out areas that have already been allocated to the 2 blocked IMPs. Cancelling dig requests and selecting them again fixed it.
[1:42:40] - Decided to invest in a research room (this is usually where my progression stops and I give up).
[1:45:05] - Bum support was built, but like the drill before it - never gets deployed.
[1:48:35] - Maybe it's lack of people. Press "L" to drop a few more in.
[1:49:15] - Lander pod lands in totally enclosed area. No exit out.
[1:52:18] - Base perimeter compromised. I've no idea where.

[1:52:30] - Too many dead colonists. Too many replacements who can't get into the base. Research room remains unfinished and there are fires. Time to quit.

The video is here on YouTube



I did also try uploading the savegame here onto board - but there's currently a 256k file size limit and even ZIP'd up - the file is still 344k. I guess it's an attachment size limit for "Normal" users.

User avatar
Posts: 111
Joined: Fri Jun 20, 2014 10:15 am
Location: NRW Germany

Re: Testing Maia 0.48 - July 11th

Post by Ruairí » Thu Jul 16, 2015 10:12 am

Sorry for the late reply on this (Quite a long video to watch ^^) , but this is a great rundown of your play through and its much appreciated . We normally recommend using sites like Drop box for save games or any other large files and then directly linking them here to the forum. I would Like to have a look at the save for this playthough as there are a few pathfind checks (one of the reasons I suspect colonists where having issues) in there that seem interesting.

I always say more info is good info, and you have delivered on that so thanks for the effort!
Will Reply once I've done a few more Reproduction tests on your issues and spoken to Simon on some others, hopefully be able to give you a bit of a breakdown.

Posts: 72
Joined: Wed Jun 24, 2015 10:40 am

Re: Testing Maia 0.48 - July 11th

Post by Woetoo » Thu Jul 16, 2015 12:57 pm

Glad to help.

In which case, a zip file of the savegame can be downloaded from here : https://drive.google.com/file/d/0B_8IZL ... lxRkE/view
There's a "download" icon at the very top of the page, immediately to the right of the "Open with" button.

By the time this save file existed, a lot of bad things had compounded together to make it much worse.
A lot of the colonists were dead, there were a couple of fires, etc.
Although, some of the issues I ran into should still be evident... the toilet not building perhaps, or the lander pod that came down in an enclosed area and of course the "base perimeter compromised" of doom.
The big one (and the main one that almost always seems to be my roadblock event) is the fact that research machinery won't build. Unfortunately, that could easily be as a result of dead colonists in this play through.

I'll perhaps do a complete new playthrough (don't think I'll record it again) and save each time I encounter something I think is unintentional. That way, it should be easier to investigate the root cause - rather than being so far along that it's difficult to separate out one problem from another.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest